Skip to main content

500 Function not supported

935 Views
0 Replies
1 min read

I have not used Community Surveys in over 10 months and today I am trying to create a new survey.  I was able to create it but when I try to get to the Survey I get "500 Function not supported"  error.  In the Apache access_log it shows the 500 and nothing in the error_log.  I am running version 4.5.5 and Joomla 3.8.2 with php 5.6.    I have tried the survey public and private also turned off Admin tools and it still happens.  Also I re-published an old survey and it returns the same error.   What should I be looking for?  Or any ideas?

Thank you

 

0 Replies

No Replies Yet

Topic Author

M

mgdale

@mgdale

Topic Stats

Created Wednesday, 13 December 2017 17:54
Last Updated Wednesday, 13 December 2017 17:54
Replies 0
Views 935
Likes 0

Share This Topic