Call to undefined method after 3.0 update

CristianoSias
CristianoSias
  • CristianoSias
  • 3 weeks ago

In joomla 3.10.11 with php 7.4.32, I updated cjblog 1.4.2 with 3.0 and cjlib 2.3.0 with 3.2.9 and when I go to Dashboard in administration I get the error "Call to undefined method Joomla\CMS\ Application\AdministratorApplication::getParams()". I've tried uninstalling everything and reinstalling clean, I've also switched libraries to an older version and disabled/enabled plugins and I still get the same error. Advice?
Thank you

Cristiano


Post edited 1/10/23
I add here, because it tells me " You do not have permissions for replying to this topic.":
With 3.0.1 it works now, but in the local test in dashboard it shows me "Notice: Undefined property: stdClass::$author in administrator\components\com_cjblog\views\dashboard\tmpl\default_articles.php on line 78."

Cristiano


Access to viewing replies is restricted.
Showing 3 of 3 replies
You do not have permissions for replying to this topic.
Loading...
Confirm delete? This action is irreversible and the data will be deleted permanently. Do you want to continue? Confirm Add New Delete Unpublish Cancel Import Uninstall The selected item successfully deleted.
Shondalai