gpstools 5.0 : Invalid extension update error

webmaster.cyclo
webmaster.cyclo
  • webmaster.cyclo
  • 3 months ago

Hi Maverick,

I've tried to update to GPSTools v5.0.0, with cjlib v2.83, Joomla 3,91 and PHP 7.2

I've : " Invalid extension update" error message.

Joomla error MAXI msg: "Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgContentGpsContent has a deprecated constructor in /home/vcmbfr/public_html/cyclo_sandbox/plugins/content/gpscontent/gpscontent.php on line 25"

line 25 : class plgContentGpsContent extends JPlugin{

    function plgContentGpsContent( &$subject, $params ){

        parent::__construct( $subject, $params );
    }

CJLib : Download ID is set and seems correct.

Any idea?

Thanks, Gil

 

Access to viewing replies is restricted.
Showing 3 of 3 replies
You do not have permissions for replying to this topic.
Loading...
Confirm delete? This action is irreversible and the data will be deleted permanently. Do you want to continue? Confirm Add New Delete Unpublish Cancel Import Uninstall The selected item successfully deleted.
Shondalai